东方财富选股器选股

求东方财富通选股公式,求高人指点

下面公式,公式1的阳线是不分真假阳线的,只要开盘价小于收盘价就算阳线,公式2大,跑赢大盘是指每日涨幅大于大盘涨幅.这里的大盘只的是该股对应的大盘,非上证指数,
公式1:
XG1:COUNT(C>O,5)=5 AND COUNT(H/L>1.08,5)>0;
公式2:
XG:COUNT(C/REF(C,1)>INDEXC/REF(INDEXC,1),5)=5 AND COUNT(H/L>1.08,5)>0;

东方财富软件选股公式

在软件最顶部的分析菜单栏里,下拉后倒数第二个选项:公式管理器。
目前这个功能还没有开放,应该在近期的更新中会加进去的。
希望对你有用!

在东方财富通软件里如何输入公式进行选股,

XG:CAPITAL*C/1000000<200  AND CAPITAL/100<50000 ;

东方财富通如何用里面的公式选股

最好用的股票软件排行榜 汇集了广大年夜股平易近对市场上热点的股票软件和股票论坛以及网站的具体排行榜一切都是免费的您可以查看对您有赞助的信息啊

东方财富对公式的无法进行修改,确定按钮不可用

没法的,这个,早就试过了,换个软件吧!估计是后台软件的限制问题。

请大神帮忙编辑一个东方财富的公式。

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A:=IF(CROSS(DIF,0),H,0);
B:=IF(REF(A,1),H,0);
DRAWNUMBER(A>0,H+0.5,A)COLORRED;
DRAWNUMBER(B>0,H+0.6,B)COLORRED;
A1:=IF(CROSS(0,DIF),L,0);
B1:=IF(REF(A1,1),L,0);
DRAWNUMBER(A1>0,L-0.5,A1)COLORGREEN;
DRAWNUMBER(B1>0,L-0.6,B1)COLORGREEN;
加入到MA公式中就可以了。